Can't launch the game - Some steps to follow

Basic steps

  • Check the integrity of the cache through Steam's properties menu
  • Launch the Steam client as an administrator. Right click on Steam client and select "Run as administrator". You can try the same with Wolcen.exe.
  • Delete the "shaders" and "profiles" folders located in the "user" folder.

Advanced steps if none of the above worked

  • Update drivers for your graphics card.
  • By default, add Wolcen.exe and/or the Wolcen folder to the exception of your Antivirus, no matter which it is.
  • Try reinstalling the latest Microsoft VS Redistribuable, then restart your computer
  • Remove the game completely by manually deleting everything in the Wolcen folder and reinstall it.
  • Disable overclocking (for overclocked hardware)

If none of these manipulations work

Then you can try this, but it can affect your computer's performance so we don't recommend it. Keep in mind that this is a temporary solution while we work on fixing the issue on our side.

"For those who experience "Memory allocation errors", try to increase/activate your systems/pc virtual memory, worked for me. It can slow down your loading times, but it is still worth it.

How to in Windows 10.
1. Start ->
2. Search "System" enter system ->
3. Advanced system settings ->
4. Under advanced tab select performance settings ->
5. Advanced tab ->
6. Under virtual memory, press change ->
7. Select/click on the hard drive that your steam/wolcen folder installed ->
8. If the selected drive doesn't have "Size determined by windows" activated, click that ->
9. Press OK, and restart PC."

If you still can't launch the game

If even that is not working, please provide me with your DxDiag directly on Discord (Calistaen):

You can gather your DxDiag file by following these steps

Please use "Save all information" and send me the file directly.

Replies: 0

Created: 6 months, 1 week ago

Category: Bugs & Issues

Your email is not verified, resend your confirmation email from your profile page.