Chapter 2: Unable to enter Sanctum of Dawn

Didn't have any issues with my first character, but on my second character I am unable to enter the Sanctum of Dawn in Chapter 2.

Quest directs me to go through the Vault of Dawn - I progress to the Sanctum area, where the quest updates to "find the remaining brothers" (or something like that).

Teleporter activates, but doesn't show as activated on the map. I can however teleport to it...

At this stage, the quest marker still shows the active quest as being in the Vault of Dawn.

I get the dialogue with my character shouting to see if any Brothers are alive, and the leader shouts to open the gate.

Nothing happens after this - the gate is not selectedable, and doesn't open.

I have tried logging back to the main menu, logging in with another character and then back in with this one, and restarting the game completely. All efforts result in the same loop as described above...

Replies: 2

Created: 1 year, 9 months ago

Category: Bugs & Issues

Go to the wolcen discord channel and ask a support person (e.g. Yuzu) to help you.They can lead you thru the bug.
It worked for me and my brother who was also stuck at the same point in the game.
He helped us immediatly, appreciate his help a lot.

Created: 1 year, 9 months ago

Hello,

I'm on Holiday at the moment but I'll be available on and off to help out.

In order for me to be able to help you out, please contact me on Discord ( Yuzu [Wolcen]#2971 ) and send me the following information:

Name of the quest you are blocked at
Your wolcentag

Best,

Created: 1 year, 9 months ago

Your email is not verified, resend your confirmation email from your profile page.