Resolution can't be changed back

The game is currently unplayable. I tried making the game windowed borderless as that is my preferred setting, but the resolution size was to big starting out and there was no "revert settings in 10 seconds" like most games have. My resolution is now stuck in a size so big that I can't see the apply/accept/cancel buttons at the bottom.

I've tried uninstalling and re-installing, deleting the config files, using steam to manual override the resolution settings both with -autoconfig and the -w -h launch settings. Also have tried going into the config files themselves and changing it but despite changing the files the game stays the exact same. Any insight at to how I could reset everything, even just back to the default values, would be greatly appreciated given that I cannot actually play the game anymore.

Replies: 1

Created: 1 year, 1 month ago

Category: Bugs & Issues

Hi!

I'm sorry you are experiencing this issue.
Having some more detail would greatly help us, you can open a ticket there : https://wolcengame.com/support/

We will then gather information and try and find a solution to this. :)

Created: 1 year, 1 month ago

Your email is not verified, resend your confirmation email from your profile page.