Skills stop working in co-op mode

Hi,
I've had this happen in legacy mode and in bloodtrail.
In legacy I was trying to use the hammer smash skill and the hammer throw (whatever they are called) and the combination of the two would eventually cause me to stop doing damage with either (in co-op). I switched the hammer smash in favor of chain blades and that fixed things somehow.

Now in Bloodtrail, I tried a battle mage, and combined hammer smash OR chain blades with the aether beam, and aether beam and hammer smash eventually stop working here too (the chain blades are fine).

In singleplayer these are working correctly, so it's co-op related. I tried my account on two different computers, same issues.

Replies: 3

Created: 1 year, 11 months ago

Category: Bugs & Issues

same with the hammer smash.....

Created: 1 year, 11 months ago

Its not just you and its not just those skills. I tried posting my own thread.

What happens is in co-op sometimes your character is stuck facing in a direction that other players can see but you cant, so aimed skills like railgun, anvil woe, flight of gavinir, etc. seem like they do no damage because according to the server you're attacking in some weird direction where there's no enemies instead of where you think you are based on your facing and animations in the game client.

This is a very frustrating issue that has persisted before bloodtrail and was never fixed. Seems like some kind of networking or server problem.

Basically makes the game unplayable co-op if you use any kind of finesse based builds with lots of aimed skills vs large circular AOE builds.

Created: 1 year, 11 months ago

It's no't only on aimed skills... And yes this bug was here the first day of release... and i have stop playing this game for that (i have this bug in solo game to)... This bug was as well on whirlpool skill of warrior, auto attack... that was so stupid and kill me so many time... 9 month later the release day this breaking bug was allways here... fuck off dev team your doing nothing for save your game... amazing

But my friends have no't this bug, so i don't understand and i can't find any fix for that...

Created: 1 year, 11 months ago

Your email is not verified, resend your confirmation email from your profile page.