CryEngine Error - DXGI_ERROR_DEVICE_HUNG

Hello Guys,

the Game runs great on my System, but the only Crash i will get "sometimes" is the "CryEngine Error - DXGI_ERROR_DEVICE_HUNG".

My System:
MSI X570 Edge WiFi
Ryzen 9 3900X
RTX 2080 Super
32GB DDR4 3600MHz
Windows 10 Pro 64 bit

What i tried:
- Clean reinstalled Wolcen
- Removed GPU Driver with DDU & reinstalled.
- Removed MSI Afterburner (GPU OC)
- Disabled CPU OC Boost
- Different In-Game Settings

Maybe someone can help me here :-)

Keep up the great Work!

Replies: 18

Created: 2 years, 11 months ago

Category: Bugs & Issues

I have the same issue -_-

Created: 2 years, 11 months ago

me, too.... all the google advices wont work.... i am sad abotu paying for a game and cant play it... if i could just play 5 minutes .. .but no chance .
Game crashes with dxgi error all the time

Created: 2 years, 11 months ago

Same problem...

https://wolcengame.com/forum/bugs-issues/technical-connection-issues/game-crash-with-dxgi_error_device_removed/

Created: 2 years, 11 months ago

I am facing the same issue... I am not even able to complete the tutorial part :( it is really frustrating, I have already requested refund... nevertheless I decided to give it a second chance... tried many proposed solution from Internet, but nothing worked. I have played 300h on Escape of Tarkov, and 0 crashes, so I do not believe there is something wrong with my rig.

Created: 2 years, 11 months ago

Same.

Created: 2 years, 11 months ago

same problem here

Created: 2 years, 10 months ago

played 151hrs and first time i got this error. v1.0.10
Killed a loot beetle in a stairway "level" in an expedition, 2 uniques and 2 legend dropped. picked up the 2 legend and got this error. aahh the unique was a hammer and a belt sadface*

(Edited 2 years, 10 months ago)

Created: 2 years, 10 months ago

I have the same message. A bad crash, since patch 1.0.11

Created: 2 years, 10 months ago

I have the same message. A bad crash, since patch 1.0.11

xtrazyx Original Comment

same for me since patch 1.0.11 :(

Created: 2 years, 10 months ago

same problem

Created: 2 years, 10 months ago

same problem :(
config : WIn10 1909 with bootcamp in iMac 27 with nvidia GeForce GT 755M
Please help thanks !

Created: 2 years, 9 months ago

Maybe a solution finded :
Regedit : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers
Create DWORD 32 : TdrDelay =0 and everything is fine.

Created: 2 years, 9 months ago

New Alienware R9 with a I9-9900K, 16Gb Ram and a NVidia 2080 Super.
Lot frozen screens, Blackscreens with a Wolcen mouse cursor or "CryEngine Error - DXGI_ERROR_DEVICE_HUNG".

It's almost not possible to do an experience till the complete end (3 levels) before it hangs.
It's so hard crash, that the "Wolcen" screen stay on Top, Task Manager/Windows Menu nothing come up. System values where not high, CPU and GPU Load an Temperature low,
I can Alt-Tab like hell, but the "Wolcen" screen stay at Top.

Must push my Alien Button for 5 seconds to kill my complete R9 for a reboot.

(Edited 2 years, 8 months ago)

Created: 2 years, 8 months ago

Hi,

I'm having this exact same issue.
I was leveling the new season and this looks to happen whenever I come up against Lamback boss.
It happens on clockwork Everytime and I cannot get past the fight as it always throws this error.
Was playing the game fine up until roughly two days ago.

I've tried the below:
1. reinstalling the game
2. reinstalling the graphics card driver
3. installing an older driver
4. Registry edit with TdrDelay reduced to 0
5. Tested all my other games they work fine
6. Reduced all graphics to the lowest
7. Tested my graphics card with Heaven Benchmark 4.0 and it runs it fine
8. The graphics card doesn't go past the 65 degrees mark.
9. From what Win10 is telling me the GPU usage doesn't go passed half


What am I missing here?
Let me know if you need me to check or do anything else from my end.

My PC specifications below:
Corsair 24GB DDR4 Vengeance LPX 3000MHz
8GB MSI GTX1070
1000w PSU
i7 6700

(Edited 2 years, 1 month ago)

Created: 2 years, 1 month ago

This is still happening, 13months after launch. I can tell you for sure it's not a resource or temperature issue as my 2080ti (custom water cooling) is not struggling with the graphics. Some users experience this when loading a boss, some when changing zones, etc so it seems to be content related.

Wolcen team, any suggestions here?

Created: 1 year, 9 months ago

Same Issue here after starting the Game 1 year after buying. Just wanted to test the game since it had some major updates - nothing working... sad.

Created: 1 year, 9 months ago

Bought this game during the early access...... gave it a great review... played nearly 100hrs...

uninstalled and been playing last epoch.


Saw some new content was released and reinstalled.

Got this f*cking error 3 times in a row in a few mins (have a top of the line msi ge75 raider laptop)

Looks like absolutely ZERO dev responses - are you fucking kidding me?

Created: 1 year, 5 months ago

Also got the Problem a few weeks ago
Reinstalled after a break of half a year or so
Played 50 hours and from one day to another, cant play the game anymore
I start it, come to menu, boom Error DXGI_Error_Device_Hung
Desktop, end of story

Definetly on your side not on mine, cause dozens of other games brand new to stone old are running smooth
Where is the fix? Or where is my money? Cant Play a game i Paid full price, you broke

Created: 1 year, 4 months ago

Your email is not verified, resend your confirmation email from your profile page.